Weboldalunk cookie-kat használhat, hogy megjegyezze a belépési adatokat, egyedi beállításokat, továbbá statisztikai célokra és hogy a személyes érdeklődéshez igazítsa hirdetéseit. További információ
Kezdőoldal » Számítástechnika » Programok » Libreoffice Calc ban hogyan...

Libreoffice Calc ban hogyan tudok összehasonlítani?

Figyelt kérdés
Olyanra lenne szükségem hogy például E3 oszlopba van egy szó akkor hasonlítsa össze a B oszloppal és ha talál egyezést akkor a mellette levő számot ami a C oszlopban van írja ki az E4 sorba de ha a B oszlopban többször is előfordul a szó akkor adja össze a C oszlopban lévő számokat.

okt. 20. 20:53
 1/5 A kérdező kommentje:
Odáig eljutottam hogy a HOL.VAN füg. kell de csak azt írja ki hogy hanyadik sorban van.
okt. 20. 21:10
 2/5 anonim ***** válasza:
Nem teljesen egyértelmű, hogy mit akarsz. Az A oszlop megfelelő sorait akarod a B oszlop megfelelő soraival? Vagy az A oszlopban bárhol megtalálható értéket akarsz egy konkrét cella értékével összehasonlítani? Vagy az A oszlopban bárhol megtalálható értéket a B oszlopban szintén bárhol megtalálható értékkel? ("oszloppal" nem lehet összehasonlítani.) Igen, ez kissé kekeckedő kérdésnek tűnhet, de így tényleg nem egyértelmű, hogy mit akarsz. Vagy csak te bonyolítod túl. Ha az A oszlop értékeit kéne sorra a B oszlop értékeivel összehasonlítani, akkor én simán egy HA(A1=B1;... függvénnyel próbálkoznék.
okt. 20. 21:31
Hasznos számodra ez a válasz?
 3/5 A kérdező kommentje:

F2 be beírt szót megkersi a B oszlopban és ha találat van akkor a C oszlop értékét összeadja de nem az egészet hanem csak azt a sort amiben a szó megegyezik.

Például ha F2 olló van akkor F3 beírja 7 de ha

székvan akkor összeadja C2 és C9 = 60.


[link]

okt. 21. 13:53
 4/5 CspCsj ***** válasza:

Ezt írd az F3 cellába:

=SZUMHA(B1:B9;F2;C1:C9)

okt. 23. 18:45
Hasznos számodra ez a válasz?
 5/5 A kérdező kommentje:
Igen erre gondoltam köszönöm.
okt. 23. 23:54

Kapcsolódó kérdések:





Minden jog fenntartva © 2022, www.gyakorikerdesek.hu
GYIK | Szabályzat | Jogi nyilatkozat | Adatvédelem | WebMinute Kft. | Facebook | Kapcsolat: info@gyakorikerdesek.hu

A weboldalon megjelenő anyagok nem minősülnek szerkesztői tartalomnak, előzetes ellenőrzésen nem esnek át, az üzemeltető véleményét nem tükrözik.
Ha kifogással szeretne élni valamely tartalommal kapcsolatban, kérjük jelezze e-mailes elérhetőségünkön!