Weboldalunk cookie-kat használhat, hogy megjegyezze a belépési adatokat, egyedi beállításokat, továbbá statisztikai célokra és hogy a személyes érdeklődéshez igazítsa hirdetéseit. További információ
Kezdőoldal » Számítástechnika » Egyéb kérdések » Milyen op.rendszert érdemes...

Bvarga98 kérdése:

Milyen op.rendszert érdemes feltelepítenem a gépemre?

Figyelt kérdés

Jelenleg Ubuntu 16.04 LTS van rajta, de újra akarom telepíteni. Én Win XP-ben gondolkozom, mert azt könnyebb kezelni, mint a Linuxot. Ha pedig nem éri meg fel tenni ezt, akkor újabb Ubuntu verziót megéri vagy maradjon a jelenlegi?


Itt a számítógépem tulajdonságai:

CPU: Intel Atom, 1,6 GHz x 2

Winchester: 155,2 GB

RAM: 2 GB

Videókártya: Intel 945GME x86/MMX/SSE2

Jelenlegi op.rendszer: Ubuntu 16.04 LTS, 32 bit


Előre is köszi a válaszokat! 🙂



jún. 8. 09:52
1 2 3 4 5
 31/47 anonim ***** válasza:

Nem nehezebb kezelni és szinte teljesen megegyezik vele.

Kicsit más a grafikus felülete.

jún. 8. 12:20
Hasznos számodra ez a válasz?
 32/47 anonim ***** válasza:
100%
Milyen régebbi játékokra gondoltál?
jún. 8. 14:49
Hasznos számodra ez a válasz?
 33/47 A kérdező kommentje:
Pl.: Super Mario 64, Worms World Party, Angry Birds, Legyen Ön is Milliomos stb.
jún. 8. 16:24
 34/47 anonim ***** válasza:
100%
Ezeket böven viszi
jún. 8. 16:31
Hasznos számodra ez a válasz?
 35/47 Bala'zs ***** válasza:
Mitől érezted olyan nehezen kezelhetőnek az Ubuntut?
jún. 8. 17:00
Hasznos számodra ez a válasz?
 36/47 A kérdező kommentje:
Nem tudom a parancsokat, nehezen tudok telepíteni programokat, nem tudok törölni alkalmazásokat, amikor szükség lenne a helyre és nem nagyon vágom, hogy mikor mi a hiba. Tehát nem tudom kezelni. Túlságosan is hozzá vagyok szokva a Windows-hoz (ez az első Linux-os op.rendszer, amit használok).
jún. 8. 17:21
 37/47 anonim ***** válasza:
0%
Én is hasonló dillemmában vagyok, igaz nekem egy hasonló laptopom van mit amit bvarga leírt. Én is a win XP felé hajlok leginkább, teljesen jól használható még szinte mindenre, csak ha bizonyos programok nem támogatják már akkor keresni kell belőlük régebbi verziót ami megy rajta és ennyi. Mellesleg az XP támogatása 2014-ben ért véget, szóval nem olyan végtelenül elavult rendszer az, mint ahogy sokan írják. 14-ben még sokan javában azt használtak és bizony volt már akkor is SSD, FullHD gaming WIFI és hasonló ma is használatos dolgok.
jún. 8. 19:23
Hasznos számodra ez a válasz?
 38/47 A kérdező kommentje:

Na, hát feltettem a xbuntu 18.10 32 bites verzióját. Sajnos, amit letöltöttem az ubuntu oldaláról (18.04-es verziót), azzal bootolás közben gond volt. Utána olvastam és valaki azt írta az egyik fórumban, hogy neki ugyanez a hiba volt és a 18.10-es verzióval működött. Letöltöttem valahonnan (kb. csak egy helyen volt fent), feltelepítettem és működik. Csak egy problémám van: nem tudok letölteni programokat a gépre, mindig valamilyen hibát dob ki telepítésnél és frissítésnél. Szerintem ez azért van, mert ez egy kalóz verzió. Vagy azért, mert kell valamit csinálni még mielőtt töltögetnék (mondjuk aktiválni [bár nem írt ki semmi ilyet])?


Egyébként érzem, hogy most gyorsabb, mint az előző Ubuntu 16.04 LTS. Hamarabb behozza dolgokat, hamarabb boot-ol.

jún. 23. 13:27
 39/47 Bala'zs ***** válasza:

1. Mit telepítettél fel, Ubuntut vagy Xubuntut?

2. Miért mindig elavult verziókat telepítesz fel?

3. AZ Ubuntu letölthető innen: [link]

Ez a hivatalos oldal, nem is kell keresgetni. A 20.04.2.0 LTS verzió javasolt.

Ellenben régi gépre inkább Xubuntut vagy esetleg Lubuntut érdemes telepíten, azok valamivel gyorsabbak, mint az Ubuntu.

4. Milyen hibát dob ki letöltésnél?

jún. 23. 14:18
Hasznos számodra ez a válasz?
 40/47 A kérdező kommentje:

1.Az előbb már leírtam, hogy Xubuntu 18.10 32 bites verzióját tettem fel!

2.Az újabb verziókból csak 64 bites verzió van és az nem jó nekem, így az Xubuntunál is. Plusz ahogy láthatod a számítógépem teljesítménye gyenge és régi is!!!

3.Szintén gyenge a számítógépem teljesítménye és a Xubuntu 18.04-et a hivatalos oldalról töltöttem le, de a rendszer telepítésekor hibát dobott fel. Egy fórumban pedig leírta valaki, hogy ugyanez volt a hiba és neki működött a 18.10-es verzióval.

4.Pl. ezt dobja ki update-nál:


Találat:1 [link] cosmic InRelease

Mellőz:2 [link] cosmic InRelease

Mellőz:3 [link] cosmic-updates InRelease

Mellőz:4 [link] cosmic-backports InRelease

Hiba:5 [link] cosmic Release

404 Not Found [IP: 45.67.159.244 80]

Mellőz:6 [link] cosmic-security InRelease

Hiba:7 [link] cosmic-updates Release

404 Not Found [IP: 45.67.159.244 80]

Hiba:8 [link] cosmic-backports Release

404 Not Found [IP: 45.67.159.244 80]

Hiba:9 [link] cosmic-security Release

404 Not Found [IP: 91.189.91.39 80]

Találat:10 [link] bionic InRelease

Csomaglisták olvasása... Kész

E: A(z) „ [link] cosmic Release” tárolónak nincs Release fájlja.

N: Az ilyen tárolóból való frissítés nem végezhető el biztonságosan, így alapesetben ki van kapcsolva.

N: Lásd az apt-secure(8) kézikönyvoldalt a tárolólétrehozással és felhasználói beállításokkal kapcsolatos részletekért.

E: A(z) „ [link] cosmic-updates Release” tárolónak nincs Release fájlja.

N: Az ilyen tárolóból való frissítés nem végezhető el biztonságosan, így alapesetben ki van kapcsolva.

N: Lásd az apt-secure(8) kézikönyvoldalt a tárolólétrehozással és felhasználói beállításokkal kapcsolatos részletekért.

E: A(z) „ [link] cosmic-backports Release” tárolónak nincs Release fájlja.

N: Az ilyen tárolóból való frissítés nem végezhető el biztonságosan, így alapesetben ki van kapcsolva.

N: Lásd az apt-secure(8) kézikönyvoldalt a tárolólétrehozással és felhasználói beállításokkal kapcsolatos részletekért.

E: The repository ' [link] cosmic-security Release' no longer has a Release file.

N: Az ilyen tárolóból való frissítés nem végezhető el biztonságosan, így alapesetben ki van kapcsolva.

N: Lásd az apt-secure(8) kézikönyvoldalt a tárolólétrehozással és felhasználói beállításokkal kapcsolatos részletekért.


Ezt egy fájl kicsomagolásakor:

tar -xJf qbittorrent-4.3.2.tar.xz

tar (child): qbittorrent-4.3.2.tar.xz: Cannot open: No such file or directory

tar (child): Error is not recoverable: exiting now

tar: Child returned status 2

tar: Error is not recoverable: exiting now


A lényeg, hogy mindig kidob valami hibát és nem tudom feltelepíteni amit akarok.

jún. 23. 16:40
1 2 3 4 5

Kapcsolódó kérdések:





Minden jog fenntartva © 2021, www.gyakorikerdesek.hu
GYIK | Szabályzat | Jogi nyilatkozat | Adatvédelem | WebMinute Kft. | Facebook | Kapcsolat: info@gyakorikerdesek.hu

A weboldalon megjelenő anyagok nem minősülnek szerkesztői tartalomnak, előzetes ellenőrzésen nem esnek át, az üzemeltető véleményét nem tükrözik.
Ha kifogással szeretne élni valamely tartalommal kapcsolatban, kérjük jelezze e-mailes elérhetőségünkön!